/var/log/messages

Dec 2, 2013 - 1 minute read - Comments - android

Mavericks で gradle してみたら

職場端末リセットかかったので環境設定してます。

brew で gradle を入れて Android なプロジェクトを build してみると

> Gradle version 1.6 is required. Current version is 1.9

と叱られた。

ので

1.6 なソレをここから download して展開してパスに追加してみると今度は

> failed to find Build Tools revision 18.1.1

とのこと。こちら、Android SDK Manager から入手。19 が install されていた。18.1.1 を導入してリトライしてみたら BUILD SUCCESSFUL に。良かった。

gradle wrapper? DAC 北

comments powered by Disqus